Elastic search cluster issue

Resolved
Major outage
Started 11 months ago Lasted about 2 hours

Affected

us-east-1
Console
Public API
SFS
Channels
eu-west-1
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    elastic.co have updated their us-east-1 proxies and our monitoring is returning successful results for connectivity and access.

  • Identified
    Update

    New update from elastic:

    The issue has been identified and a fix applied to a subset of proxies. Full rollout to all proxies is in progress.

  • Identified
    Identified

    A new update from elastic.co

    We have confirmed a proxy outage for us-east-1 that impacts all communication to Elastic Cloud. A resolution is being worked on. Another update will be provided in 30m or sooner

  • Investigating
    Update

    Our provider elastic.co is currently having an outage and it is affecting our instances from authenticating users to login to our servers.

    https://status.elastic.co/incidents/07bw653d2677?u=kpnld432cry6

  • Investigating
    Investigating

    We are currently investigating this incident.