DocEvent - Instance failures in eu-west-1 – Incident details

Instance failures in eu-west-1

Resolved
Major outage
Started over 1 year agoLasted 25 minutes

Affected

eu-west-1

Major outage from 4:34 PM to 4:59 PM

SFS

Major outage from 4:34 PM to 4:59 PM

Updates
  • Resolved
    Resolved

    Our monitoring has verified everything has returned to normal. The incident is now resolved.

  • Monitoring
    Monitoring

    We have updated instance capacity and are monitoring.

  • Investigating
    Investigating

    We are currently investigating this incident.