[Resolved] Issues connecting, auto disconnecting (us-east-1, ap-southeast-2)

Started on August 19, 2021 at 2:39 AM. Resolved after 13 minutes

Affected

SFS
SFS
  • Investigating
    August 19, 2021 at 2:39 AM

    We are currently investigating this incident.

  • Identified
    August 19, 2021 at 2:43 AM

    It appears as if a recent patch caused us-east-1 and ap-southeast-2 regions to randomly disconnect users. We have identified the issue and are rolling out a fix.

    us-east-1 regions now resolved

  • Monitoring
    August 19, 2021 at 2:50 AM

    A fix has been implemented for ap-southeast-2 and released

  • Resolved
    August 19, 2021 at 2:52 AM

    We just resolved the issue!