DocEvent - Issue in authentication which is affecting all regions – Incident details

Issue in authentication which is affecting all regions

Resolved
Major outage
Started 7 months agoLasted about 1 hour

Affected

us-east-1

Operational from 2:25 PM to 2:50 PM, Major outage from 2:50 PM to 3:17 PM, Operational from 3:17 PM to 3:32 PM

Console

Operational from 2:25 PM to 2:50 PM, Major outage from 2:50 PM to 3:17 PM, Operational from 3:17 PM to 3:32 PM

Public API

Operational from 2:25 PM to 2:50 PM, Major outage from 2:50 PM to 3:17 PM, Operational from 3:17 PM to 3:32 PM

SFS

Operational from 2:25 PM to 2:50 PM, Major outage from 2:50 PM to 3:17 PM, Operational from 3:17 PM to 3:32 PM

Channels

Operational from 2:25 PM to 2:50 PM, Major outage from 2:50 PM to 3:17 PM, Operational from 3:17 PM to 3:32 PM

eu-west-1

Operational from 2:25 PM to 2:50 PM, Major outage from 2:50 PM to 3:17 PM, Operational from 3:17 PM to 3:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    The fix to upgrade the deployment is currently in progress.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We have identified the issue and are upgrading some clusters to manage database load

  • Investigating
    Investigating
    We are currently investigating this incident.