DocEvent - us-east-1 AWS outage affecting services – Incident details

us-east-1 AWS outage affecting services

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

us-east-1

Degraded performance from 8:00 PM to 8:45 PM

Console

Degraded performance from 8:00 PM to 8:45 PM

Public API

Degraded performance from 8:00 PM to 8:45 PM

Channels

Degraded performance from 8:00 PM to 8:45 PM

Updates
  • Resolved
    Resolved

    AWS has implemented a fix, and we see services reconnecting to our APIs now.

    This incident has been resolved.

  • Investigating
    Investigating

    us-east-1 console and verification service for self-hosted instances is currently unavailable. All cloud ftp and sftp services continue to be available.

    AWS is having an outage in us-east-1 region for AWS Lambda and API Gateway which these services rely on.

    https://health.aws.amazon.com/health/status