DocEvent - Degredations due to DOS – Incident details

Degredations due to DOS

Resolved
Degraded performance
Started over 2 years agoLasted about 4 hours

Affected

eu-west-1

Degraded performance from 8:27 AM to 12:27 PM

SFS

Degraded performance from 8:27 AM to 12:27 PM

Updates
  • Resolved
    Resolved

    We're marking this as resolved, and will continue monitoring.

  • Update
    Update

    Note, this affects only eu-west-1, not us-east-1 as previously tagged.

  • Monitoring
    Monitoring

    We have been blocking traffic, rerouting and monitoring.

  • Investigating
    Investigating

    We are currently investigating this incident. We have put mitigations in place, and our monitoring has shown degraded service during this period.

    This means some data IPs were unavailable. This only affects sftp connections not going through our load balancer / static IPs.